Same problems as janest-core: deps needed, proper package name not used. Works otherwise.